openvpn: make size optimization configurable
[openwrt.git] / package / network / services / openvpn / Makefile
index f6c4381..a05248c 100644 (file)
@@ -66,7 +66,7 @@ CONFIGURE_VARS += \
 
 define Build/Configure
        $(call Build/Configure/Default, \
 
 define Build/Configure
        $(call Build/Configure/Default, \
-               --enable-small \
+               $(if $(CONFIG_OPENVPN_$(BUILD_VARIANT)_ENABLE_SMALL),--enable-small) \
                --disable-selinux \
                --disable-systemd \
                --disable-plugins \
                --disable-selinux \
                --disable-systemd \
                --disable-plugins \