package: kernel: make crypto kmods always visible
[openwrt.git] / package / kernel / modules / crypto.mk
index dc21c1d..c1c8a98 100644 (file)
@@ -36,7 +36,7 @@ $(eval $(call KernelPackage,crypto-core))
 
 define AddDepends/crypto
   SUBMENU:=$(CRYPTO_MENU)
-  DEPENDS+=kmod-crypto-core $(1)
+  DEPENDS+=+kmod-crypto-core $(1)
 endef
 
 define KernelPackage/crypto-hash