package/devel/gdb: Update to 7.11
[openwrt.git] / package / devel / gdb / Makefile
index 1611efe..f6d5fec 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2006-2012 OpenWrt.org
+# Copyright (C) 2006-2016 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -8,12 +8,12 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=gdb
-PKG_VERSION:=7.8
+PKG_VERSION:=7.11
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.xz
 PKG_SOURCE_URL:=@GNU/gdb
-PKG_MD5SUM:=bd958fe9019d7c7896f29f6724a764ed
+PKG_MD5SUM:=b5c784685e1cde65ba135feea86b6d75
 
 PKG_BUILD_PARALLEL:=1
 PKG_INSTALL:=1
@@ -54,6 +54,7 @@ endef
 CONFIGURE_ARGS+= \
        --with-system-readline \
        --without-expat \
+       --without-lzma \
        --disable-werror
 
 CONFIGURE_VARS+= \