fix verbose output with dash as /bin/sh
[openwrt.git] / include / verbose.mk
index f18e9a2..5ceaf99 100644 (file)
@@ -26,7 +26,7 @@ ifeq ($(IS_TTY),1)
 endif
 
 define MESSAGE
-       echo -e "$(_Y)$(1)$(_N)" >&3
+       /bin/echo -e "$(_Y)$(1)$(_N)" >&3
 endef
 
 ifneq ($(KBUILD_VERBOSE),99)