trivial changes
[openwrt.git] / Makefile
index f157b9d..e97423e 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -20,7 +20,7 @@ all: world
 SHELL:=/usr/bin/env bash
 export LC_ALL=C
 export LANG=C
-export TOPDIR=${shell pwd}
+export TOPDIR=${CURDIR}
 ifeq ($(KBUILD_VERBOSE),99)
   MAKE:=3>/dev/null $(MAKE)
 endif