force LANG to C
[openwrt.git] / Makefile
index 26721a3..cc5c5b4 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -18,6 +18,8 @@ RELEASE:=Kamikaze
 all: world
 
 SHELL:=/usr/bin/env bash
+export LC_ALL=C
+export LANG=C
 export TOPDIR=${shell pwd}
 include $(TOPDIR)/include/verbose.mk