use scripts/feeds instead of scripts/feeds.sh for package/symlinks
[openwrt.git] / Makefile
index 970b089..77660bb 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -58,7 +58,8 @@ world: prepare $(target/stamp-compile) $(package/stamp-cleanup) $(package/stamp-
        $(MAKE) package/index
 
 package/symlinks:
-       $(SCRIPT_DIR)/feeds.sh $(CONFIG_SOURCE_FEEDS) $(CONFIG_SOURCE_FEEDS_REV)        
+       $(SCRIPT_DIR)/feeds update
+       cd package; ln -sf ../feeds/packages openwrt-packages
 
 .PHONY: clean dirclean prereq prepare world package/symlinks