clean up console output
[openwrt.git] / Makefile
index 41cda0b..37039e6 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -115,5 +115,7 @@ dirclean: clean
 distclean: dirclean config-clean
        rm -rf dl .*config* .pkg* .prereq
 
+
+.SILENT: clean dirclean distclean config-clean
 .PHONY: FORCE
 FORCE: