clean up console output
[openwrt.git] / Makefile
index 25f60e1..37039e6 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -113,7 +113,9 @@ dirclean: clean
        rm -rf staging_dir_* toolchain_build_*
 
 distclean: dirclean config-clean
-       rm -rf dl .*config* .pkg*
+       rm -rf dl .*config* .pkg* .prereq
 
+
+.SILENT: clean dirclean distclean config-clean
 .PHONY: FORCE
 FORCE: