Add a help target in case people want to read the README ;)
[openwrt.git] / Makefile
index e97423e..2dcb727 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -171,7 +171,10 @@ dirclean: clean
 distclean: dirclean config-clean
        rm -rf dl
 
+help:
+       cat README
+
 .SILENT: clean dirclean distclean config-clean download world
 FORCE: ;
-.PHONY: FORCE
+.PHONY: FORCE help
 %: ;