brcm63xx: fix zyxel kernel name
authorJonas Gorski <jogo@openwrt.org>
Tue, 31 Mar 2015 09:54:15 +0000 (09:54 +0000)
committerJonas Gorski <jogo@openwrt.org>
Tue, 31 Mar 2015 09:54:15 +0000 (09:54 +0000)
Accidentally left over development artifact.

Reported-by: John Crispin <blogic@openwrt.org>
Signed-off-by: Jonas Gorski <jogo@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@45179 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/brcm63xx/image/Makefile

index 6b8fa55..cc9d265 100755 (executable)
@@ -80,7 +80,7 @@ endef
 
 define Image/Build/ZYXCFEDTB
        # Generate the tagged image
-       $(STAGING_DIR_HOST)/bin/imagetag -i $(KDIR)/vmlinux-relocate-$(3).lzma.cfe -f $(KDIR)/root.$(1) \
+       $(STAGING_DIR_HOST)/bin/imagetag -i $(KDIR)/vmlinux-$(3).lzma.cfe -f $(KDIR)/root.$(1) \
                --output $(BIN_DIR)/openwrt-$(2)-$(1).tmp \
                --boardid $(4) --chipid $(5) --entry $(LOADER_ENTRY) \
                --load-addr $(LOADER_ENTRY) --info1 "-$(call Image/LimitName16,$(2))" \