brcm63xx: drop non-dtb image recipe
authorJonas Gorski <jogo@openwrt.org>
Wed, 25 Mar 2015 15:34:23 +0000 (15:34 +0000)
committerJonas Gorski <jogo@openwrt.org>
Wed, 25 Mar 2015 15:34:23 +0000 (15:34 +0000)
All images generated contain dtbs, so it is now unused.

Signed-off-by: Jonas Gorski <jogo@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@44980 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/brcm63xx/image/Makefile

index 3fb9b1c..3c68cdb 100755 (executable)
@@ -38,17 +38,6 @@ TARGET_IMAGES:=
 TARGET_Default_DTBS:=
 TARGET_Default_IMAGES:=
 
-define Image/Build/CFE
-       # Generate the tagged image
-       $(STAGING_DIR_HOST)/bin/imagetag -i $(KDIR)/vmlinux.lzma.cfe -f $(KDIR)/root.$(1) \
-               --output $(BIN_DIR)/openwrt-$(4)-$(1)-cfe.bin \
-               --boardid $(2) --chipid $(3) --entry $(KERNEL_ENTRY) \
-               --load-addr $(LOADADDR) --rsa-signature "$(5)" \
-               --info1 "-$(call Image/LimitName16,$(4))" --info2 $(1) \
-               $(call rootfspad/$(1)) \
-               $(6) $(7) $(8) $(9)
-endef
-
 define Image/Build/CFEDTB
        # Generate the tagged image
        $(STAGING_DIR_HOST)/bin/imagetag -i $(KDIR)/vmlinux-$(3).lzma.cfe -f $(KDIR)/root.$(1) \