ramips: add support for PandoraBox PBR-M1
[15.05/openwrt.git] / target / linux / ramips / image / Makefile
index 106cb2d..afbe567 100644 (file)
@@ -919,7 +919,7 @@ endif
 #
 
 ifeq ($(SUBTARGET),mt7621)
-  TARGET_DEVICES += mt7621 wsr-600 wsr-1166 dir-860l-b1 firewrt
+  TARGET_DEVICES += mt7621 wsr-600 wsr-1166 dir-860l-b1 firewrt pbr-m1
 endif
 
 define Device/mt7621
@@ -956,6 +956,11 @@ define Device/firewrt
   IMAGE_SIZE := $(ralink_default_fw_size_16M)
 endef
 
+define Device/pbr-m1
+  DTS := PBR-M1
+  IMAGE_SIZE := $(ralink_default_fw_size_16M)
+endef
+
 #
 # MT7628 Profiles
 #