ramips: Add Support for the Linksys RE6500
[15.05/openwrt.git] / target / linux / ramips / image / Makefile
index 0c455c2..776920b 100644 (file)
@@ -921,7 +921,7 @@ endif
 #
 
 ifeq ($(SUBTARGET),mt7621)
-  TARGET_DEVICES += mt7621 wsr-600 wsr-1166 dir-860l-b1 firewrt pbr-m1
+  TARGET_DEVICES += mt7621 wsr-600 wsr-1166 dir-860l-b1 firewrt pbr-m1 re6500
 endif
 
 define Device/mt7621
@@ -933,6 +933,10 @@ define Device/wsr-600
   DTS := WSR-600
 endef
 
+define Device/re6500
+  DTS := RE6500
+endef
+
 define Device/wsr-1166
   DTS := WSR-1166
   IMAGE/sysupgrade.bin := trx | pad-rootfs