use libm with cyassl
[project/ustream-ssl.git] / CMakeLists.txt
index dd0a70c..20f10d5 100644 (file)
@@ -11,7 +11,7 @@ IF(APPLE)
 ENDIF()
 
 IF (CYASSL)
-  SET(SSL_LIB cyassl)
+  SET(SSL_LIB cyassl m)
 ELSE()
   SET(SSL_LIB crypto ssl)
 ENDIF()