move example to examples/
[project/ubus.git] / examples / CMakeLists.txt
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
new file mode 100644 (file)
index 0000000..59ba6ab
--- /dev/null
@@ -0,0 +1,6 @@
+cmake_minimum_required(VERSION 2.6)
+
+ADD_DEFINITIONS(-I..)
+ADD_EXECUTABLE(ubus-example ubus-example.c)
+TARGET_LINK_LIBRARIES(ubus-example ubus ubox)
+