Move some data structures and definitions to a header file
[project/relayd.git] / Makefile
index cc8f76f..20149c4 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -8,7 +8,7 @@ relayd: uloop.o main.o
        $(CC) -o $@ $^ $(LDFLAGS)
 
 uloop.c: uloop.h
-main.c: uloop.h
+main.c: uloop.h relayd.h list.h
 
 %.o: %.c
        $(CC) -c $(CPPFLAGS) $(CFLAGS) -o $@ $^