remove obsolete /opt/local include/lib directories on mac os x
[project/jsonpath.git] / CMakeLists.txt
index f2ff51e..7361eb2 100644 (file)
@@ -7,11 +7,6 @@ IF(NOT APPLE)
   SET(CMAKE_SHARED_LIBRARY_LINK_C_FLAGS "-Wl,--gc-sections")
 ENDIF()
 
-IF(APPLE)
-  INCLUDE_DIRECTORIES(/opt/local/include)
-  LINK_DIRECTORIES(/opt/local/lib)
-ENDIF()
-
 find_library(json NAMES json-c json)
 
 IF(DEBUG)