enable $(FPIC) for a few more packages
[packages.git] / libs / matrixssl / Makefile
index 9708bd1..501f499 100644 (file)
@@ -31,6 +31,8 @@ endef
 define Build/Configure
 endef
 
+TARGET_CFLAGS += $(FPIC)
+
 define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR)/src \
                $(TARGET_CONFIGURE_OPTS) \