[packages] tinyproxy: fix logfile option
authorjow <jow@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 20 Nov 2010 18:56:03 +0000 (18:56 +0000)
committerjow <jow@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 20 Nov 2010 18:56:03 +0000 (18:56 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@24048 3c298f89-4303-0410-b956-a3cf2f4a3e73

net/tinyproxy/Makefile
net/tinyproxy/files/tinyproxy.config
net/tinyproxy/files/tinyproxy.init

index 28147e4..e12b43a 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=tinyproxy
 PKG_VERSION:=1.8.2
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:=http://www.banu.com/pub/tinyproxy/1.8/
index 1d9516e..ffccc40 100644 (file)
@@ -67,7 +67,7 @@ option StatFile "/usr/share/tinyproxy/stats.html"
 # Where to log the information. Either LogFile or Syslog should be set,
 # but not both.
 #
-option Logfile "/var/log/tinyproxy.log"
+option LogFile "/var/log/tinyproxy.log"
 #option Syslog On
 
 #
index 72831b6..d74fe8e 100644 (file)
@@ -40,7 +40,7 @@ start_proxy() {
 
        proxy_string "$1" DefaultErrorFile >> $CFGFILE
        proxy_string "$1" StatFile >> $CFGFILE
-       proxy_string "$1" Logfile >> $CFGFILE
+       proxy_string "$1" LogFile >> $CFGFILE
 
        proxy_flag "$1" SysLog >> $CFGFILE