Create /etc if not existig (#1722)
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 20 May 2007 12:00:39 +0000 (12:00 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 20 May 2007 12:00:39 +0000 (12:00 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@7278 3c298f89-4303-0410-b956-a3cf2f4a3e73

net/atftp/Makefile

index 03f72bc..0ca8a0d 100644 (file)
@@ -73,6 +73,7 @@ define Package/atftp/install
 endef
 
 define Package/atftpd/install
+       $(INSTALL_DIR) $(1)/etc
        $(INSTALL_DIR) $(1)/usr/sbin
        $(INSTALL_BIN) $(PKG_BUILD_DIR)/atftpd $(1)/usr/sbin/
 endef