Fix location to the libtldl libtool archive
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 10 Oct 2008 14:13:49 +0000 (14:13 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 10 Oct 2008 14:13:49 +0000 (14:13 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@12942 3c298f89-4303-0410-b956-a3cf2f4a3e73

sound/pulseaudio/Makefile

index 7051d6b..b0f9b0e 100644 (file)
@@ -53,6 +53,7 @@ define Build/Compile
                CFLAGS="$(TARGET_CFLAGS) -I$(STAGING_DIR)/usr/include -I$(STAGING_DIR)/include" \
                LDFLAGS="-L$(STAGING_DIR)/usr/lib -L$(STAGING_DIR)/lib $(SUPP_LIBS)" \
                DESTDIR="$(PKG_INSTALL_DIR)" \
+               LIBLTDL="$(STAGING_DIR)/usr/lib/libltdl.la" \
                X_CFLAGS="" \
                all install
 endef