[ppc40x] allow creating of ext2 filesystems
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 26 Jul 2009 16:15:26 +0000 (16:15 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 26 Jul 2009 16:15:26 +0000 (16:15 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@17017 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/ppc40x/image/Makefile

index d9586dd..3afeeca 100644 (file)
@@ -22,6 +22,10 @@ define Image/Build
        $(call Image/Build/$(1),$(1))
 endef
 
+define Image/Build/ext2
+       cp $(KDIR)/root.$(1) $(BIN_DIR)/openwrt-$(BOARD)-ext2.img
+endef
+
 define Image/Build/jffs2-128k
        ( \
                dd if=$(LINUX_DIR)/arch/powerpc/boot/uImage bs=1920k conv=sync; \