[packages_10.03.2] apcupsd: merge r29199
authorjow <jow@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 4 Feb 2012 19:34:06 +0000 (19:34 +0000)
committerjow <jow@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 4 Feb 2012 19:34:06 +0000 (19:34 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/branches/packages_10.03.2@30077 3c298f89-4303-0410-b956-a3cf2f4a3e73

net/apcupsd/Makefile

index 9ce3cd8..d7bf85a 100644 (file)
@@ -1,5 +1,5 @@
 # 
-# Copyright (C) 2006 OpenWrt.org
+# Copyright (C) 2006-2011 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=apcupsd
 PKG_VERSION:=3.14.7
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=@SF/apcupsd
@@ -61,4 +61,14 @@ define Package/apcupsd/install
        $(INSTALL_BIN)  ./files/apcupsd.init $(1)/etc/init.d/apcupsd
 endef
 
+define Package/apcupsd/conffiles
+/etc/apcupsd/apcupsd.conf
+/etc/apcupsd/apcupsd_mail.conf
+/etc/apcupsd/changeme
+/etc/apcupsd/commfailure
+/etc/apcupsd/commok
+/etc/apcupsd/offbattery
+/etc/apcupsd/onbattery
+endef
+
 $(eval $(call BuildPackage,apcupsd))