tools/mtools: disable iconv support, it breaks on some systems
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 2 May 2013 12:39:47 +0000 (12:39 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 2 May 2013 12:39:47 +0000 (12:39 +0000)
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
Backport of r36516

git-svn-id: svn://svn.openwrt.org/openwrt/branches/attitude_adjustment@36517 3c298f89-4303-0410-b956-a3cf2f4a3e73

tools/mtools/Makefile

index 8d227c1..1299345 100644 (file)
@@ -16,6 +16,9 @@ PKG_CAT:=zcat
 
 include $(INCLUDE_DIR)/host-build.mk
 
+HOST_CONFIGURE_VARS += \
+       ac_cv_header_iconv_h=no
+
 HOST_LDFLAGS += $(HOST_STATIC_LINKING)
 
 define Host/Compile