[package] update rtpproxy to 1.2.1 (#6334)
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 10 Dec 2009 12:29:33 +0000 (12:29 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 10 Dec 2009 12:29:33 +0000 (12:29 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@18731 3c298f89-4303-0410-b956-a3cf2f4a3e73

net/rtpproxy/Makefile

index 05561f9..6397c8d 100644 (file)
@@ -8,19 +8,19 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=rtpproxy
-PKG_VERSION:=1.2.0
+PKG_VERSION:=1.2.1
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://b2bua.org/chrome/site/
-PKG_MD5SUM:=eb4e650ec00618a77a35f0abb91f988a
+PKG_MD5SUM:=b0b5d6cdce3f17cdbbac473c11a2d0e5
 
 include $(INCLUDE_DIR)/package.mk
 
 define Package/rtpproxy
   SECTION:=net
   CATEGORY:=Network
-  DEPENDS:=
+  DEPENDS:=+libpthread
   TITLE:=RTP (Realtime Transport Protocol) proxy
   URL:=http://www.rtpproxy.org/
 endef
@@ -35,7 +35,7 @@ endef
 
 define Package/rtpproxy/install
        $(INSTALL_DIR) $(1)/usr/bin
-       $(CP) $(PKG_INSTALL_DIR)/usr/bin/rtpproxy $(1)/usr/bin/
+       $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/bin/rtpproxy $(1)/usr/bin/
 endef
 
 $(eval $(call BuildPackage,rtpproxy))