Add a default Ralink profile
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 11 Dec 2006 17:55:49 +0000 (17:55 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 11 Dec 2006 17:55:49 +0000 (17:55 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@5762 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/rdc-2.6/Makefile

index 3d48de7..b2a3c43 100644 (file)
@@ -21,4 +21,11 @@ LINUX_RELEASE:=1
 LINUX_KERNEL_MD5SUM:=37ddefe96625502161f075b9d907f21e
 
 include $(INCLUDE_DIR)/kernel-build.mk
+
+define Profile/Ralink
+  NAME:=Ralink WiFi (default)
+  PACKAGES:=kmod-rt2x00
+endef
+$(eval $(call Profile,Ralink))
+
 $(eval $(call BuildKernel))