[packages_10.03.2] amwall: merge r29199
authorjow <jow@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 4 Feb 2012 19:33:42 +0000 (19:33 +0000)
committerjow <jow@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 4 Feb 2012 19:33:42 +0000 (19:33 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/branches/packages_10.03.2@30076 3c298f89-4303-0410-b956-a3cf2f4a3e73

net/amwall/Makefile

index 8d94454..3acf3d4 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2006 OpenWrt.org
+# Copyright (C) 2006-2011 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=amwall
 PKG_VERSION:=0.1.0
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:=ftp://ftp.amselinux.net/source/
@@ -49,4 +49,8 @@ define Package/amwall/install
        $(CP) $(PKG_INSTALL_DIR)/etc/amsel* $(1)/etc/
 endef
 
+define Package/amwall/conffiles
+/etc/amsel/firewall.conf
+endef
+
 $(eval $(call BuildPackage,amwall))