[packages] bind: disable gssapi (#10997, thanks Cybjit)
authorswalker <swalker@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 19 Feb 2012 17:41:10 +0000 (17:41 +0000)
committerswalker <swalker@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 19 Feb 2012 17:41:10 +0000 (17:41 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@30647 3c298f89-4303-0410-b956-a3cf2f4a3e73

net/bind/Makefile

index e925a95..5f9e6e3 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=bind
 PKG_VERSION:=9.8.1-P1
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:= \
@@ -88,7 +88,8 @@ CONFIGURE_ARGS += \
        --with-libtool \
        --with-libxml2=no \
        --enable-epoll=yes \
-       --with-gost=no
+       --with-gost=no \
+       --with-gssapi=no
 
 CONFIGURE_VARS += \
        BUILD_CC="$(TARGET_CC)" \