Ensure we use the right includes (#1036)
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 11 Dec 2006 23:03:54 +0000 (23:03 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 11 Dec 2006 23:03:54 +0000 (23:03 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@5766 3c298f89-4303-0410-b956-a3cf2f4a3e73

ipv6/aiccu/Makefile

index 477d5f9..1ec7de4 100644 (file)
@@ -34,7 +34,8 @@ endef
 
 define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) \
-               CC="$(TARGET_CC)" CFLAGS="$(TARGET_CFLAGS) -D_GNU_SOURCE" LDFLAGS="-lpthread" DEBUG=0
+               CC="$(TARGET_CC)" CFLAGS="$(TARGET_CFLAGS) -D_GNU_SOURCE -I$(STAGING_DIR)/usr/include -I$(STAGING_DIR)/include" \
+               LDFLAGS="-lpthread" DEBUG=0
 endef
 
 define Package/aiccu/install