[packages] check, gconf2, libxapian: fix section names
authorswalker <swalker@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 21 Mar 2010 03:20:26 +0000 (03:20 +0000)
committerswalker <swalker@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 21 Mar 2010 03:20:26 +0000 (03:20 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@20327 3c298f89-4303-0410-b956-a3cf2f4a3e73

libs/check/Makefile
libs/gconf2/Makefile
libs/libxapian/Makefile

index fe8e633..59b8ec7 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2008-2009 OpenWrt.org
+# Copyright (C) 2008-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -23,7 +23,7 @@ include $(INCLUDE_DIR)/package.mk
 TARGET_CFLAGS += $(FPIC)
 
 define Package/check
-  SECTION:=lib
+  SECTION:=libs
   CATEGORY:=Libraries
   TITLE:=Unit testing framework for C
   URL:=http://check.sourceforge.net/
index c9c9419..4c02963 100644 (file)
@@ -25,7 +25,7 @@ TARGET_LDFLAGS+= \
        -L$(STAGING_DIR)/usr/lib/libiconv/lib
 
 define Package/libgconf2
-  SECTION:=lib
+  SECTION:=libs
   CATEGORY:=Libraries
   TITLE:=GConf2 library
   URL:=http://www.gnome.org/projects/gconf/
index ed50bae..784e278 100644 (file)
@@ -25,7 +25,7 @@ TARGET_LDFLAGS+= \
        -L$(STAGING_DIR)/usr/lib/libiconv/lib \
 
 define Package/libxapian
-  SECTION:=lib
+  SECTION:=libs
   CATEGORY:=Libraries
   TITLE:=xapian
   URL:=http://xapian.org