[packages_10.03.2] ipupdate: merge r29199
authorjow <jow@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 4 Feb 2012 20:03:15 +0000 (20:03 +0000)
committerjow <jow@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 4 Feb 2012 20:03:15 +0000 (20:03 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/branches/packages_10.03.2@30100 3c298f89-4303-0410-b956-a3cf2f4a3e73

net/ipupdate/Makefile

index 1137581..7651a62 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2006 OpenWrt.org
+# Copyright (C) 2006-2011 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=ipupdate
 PKG_VERSION:=1.1.1
-PKG_RELEASE:=0
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=@SF/ipupdate
@@ -63,4 +63,8 @@ define Package/ipupdate/install
        $(INSTALL_CONF) $(PKG_BUILD_DIR)/ipupdate.conf $(1)/etc/
 endef
 
+define Package/ipupdate/conffiles
+/etc/ipupdate.conf
+endef
+
 $(eval $(call BuildPackage,ipupdate))