various ccache fixes (closes: #1599), thanks to Bartman007
authornico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 16 Apr 2007 23:08:14 +0000 (23:08 +0000)
committernico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 16 Apr 2007 23:08:14 +0000 (23:08 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@6977 3c298f89-4303-0410-b956-a3cf2f4a3e73

ipv6/ptrtd/Makefile
ipv6/totd/Makefile
net/wol/Makefile
utils/lsof/Makefile

index b03fb6c..760774f 100644 (file)
@@ -35,7 +35,7 @@ endef
 define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) \
                DESTDIR="$(PKG_INSTALL_DIR)" \
-               CC=$(TARGET_CC) \
+               CC="$(TARGET_CC)" \
                all
 endef
 
index d9b2444..6494ee2 100644 (file)
@@ -42,7 +42,7 @@ endef
 define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) \
                DESTDIR="$(PKG_INSTALL_DIR)" \
-               CC=$(TARGET_CC) \
+               CC="$(TARGET_CC)" \
                all
 endef
 
index 515cbf3..91856a5 100644 (file)
@@ -69,7 +69,7 @@ define Build/Compile
        rm -rf $(PKG_INSTALL_DIR)
        mkdir -p $(PKG_INSTALL_DIR)
        $(MAKE) -C $(PKG_BUILD_DIR) \
-               CC=$(TARGET_CC) \
+               CC="$(TARGET_CC)" \
                DESTDIR="$(PKG_INSTALL_DIR)" \
                all install
 endef
index 0525734..5faf4df 100644 (file)
@@ -35,7 +35,7 @@ endef
 
 define Build/Compile   
        $(MAKE) -C $(PKG_BUILD_DIR) \
-       CC=$(TARGET_CC) \
+       CC="$(TARGET_CC)" \
        CFLAGS="$(TARGET_CFLAGS)" \
        LDFLAGS="$(TARGET_LDFLAGS)" 
 endef