nagios: avoid using libgd to fix a dependency issue
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 13 Jun 2012 23:30:21 +0000 (23:30 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 13 Jun 2012 23:30:21 +0000 (23:30 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@32348 3c298f89-4303-0410-b956-a3cf2f4a3e73

admin/nagios/Makefile

index 68981eb..b9a4159 100644 (file)
@@ -31,6 +31,12 @@ endef
 
 EXTRA_CFLAGS += $(TARGET_CPPFLAGS)
 
+CONFIGURE_VARS += \
+       ac_cv_lib_gd_gdImagePng_1=no \
+       ac_cv_lib_gd_gdImagePng_2=no \
+       ac_cv_lib_gd_gdImagePng_3=no \
+       ac_cv_lib_gd_gdImagePng_4=no
+
 CONFIGURE_ARGS += \
        --with-nagios-user="root" \
        --with-nagios-group="root" \