Do not override CXX by using Build/Compile/Default, thanks {Nico}
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 3 Oct 2007 09:44:16 +0000 (09:44 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 3 Oct 2007 09:44:16 +0000 (09:44 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@9111 3c298f89-4303-0410-b956-a3cf2f4a3e73

lang/urbi/Makefile

index 1e75f0a..34d8935 100644 (file)
@@ -38,10 +38,10 @@ CONFIGURE_VARS += \
        EXAMPLES=0 \
 
 define Build/Compile
-       $(call Build/Compile/Default,\
+       $(MAKE) -C $(PKG_BUILD_DIR) \
+               $(TARGET_CONFIGURE_OPTS) \
                DESTDIR="$(PKG_INSTALL_DIR)" \
-               all install \
-       )
+               all install
 endef
 
 define Build/InstallDev