fix curl build problems on some machines
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 14 Jan 2008 03:38:05 +0000 (03:38 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 14 Jan 2008 03:38:05 +0000 (03:38 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@10186 3c298f89-4303-0410-b956-a3cf2f4a3e73

libs/curl/Makefile

index c76a08e..8f3abf2 100644 (file)
@@ -79,6 +79,11 @@ CONFIGURE_ARGS += \
 CONFIGURE_VARS += \
        LDFLAGS="$$$$LDFLAGS -lcrypto -lssl -lz" \
 
+
+define Build/Configure
+       $(call Build/Configure/Default,,bash)
+endef
+
 define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) DESTDIR="$(PKG_INSTALL_DIR)" install
 endef