unfs3: add support for compiling with the external librpc
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 13 Feb 2011 01:45:33 +0000 (01:45 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 13 Feb 2011 01:45:33 +0000 (01:45 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@25503 3c298f89-4303-0410-b956-a3cf2f4a3e73

net/unfs3/Makefile

index 4189a47..2dfb74d 100644 (file)
@@ -35,6 +35,9 @@ define Package/unfs3/description
        on the server.
 endef
 
+TARGET_CFLAGS += -I$(STAGING_DIR)/usr/include
+TARGET_LDFLAGS += $(LIBRPC)
+
 define Package/unfs3/install
        $(INSTALL_DIR) $(1)/etc/init.d
        $(INSTALL_BIN) ./files/$(PKG_NAME).init $(1)/etc/init.d/$(PKG_NAME)