install the mdnsresponder init script with the correct permissions (#1477)
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 17 Mar 2007 23:11:59 +0000 (23:11 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 17 Mar 2007 23:11:59 +0000 (23:11 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@6597 3c298f89-4303-0410-b956-a3cf2f4a3e73

libs/howl/Makefile

index 89b02ba..f5c3dfa 100644 (file)
@@ -129,7 +129,7 @@ define Package/howl-mdnsresponder/install
        $(INSTALL_DIR) $(1)/etc
        $(INSTALL_DATA) ./files/mDNSResponder.conf $(1)/etc/mDNSResponder.conf
        $(INSTALL_DIR) $(1)/etc/init.d
-       $(INSTALL_DATA) ./files/mDNSResponder.init $(1)/etc/init.d/mDNSResponder
+       $(INSTALL_BIN) ./files/mDNSResponder.init $(1)/etc/init.d/mDNSResponder
 endef
 
 define Package/howl-nifd/install