place the static version of libusb into the staging dir - fixes dfu-util compile
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 13 Oct 2008 15:42:09 +0000 (15:42 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 13 Oct 2008 15:42:09 +0000 (15:42 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@12966 3c298f89-4303-0410-b956-a3cf2f4a3e73

libs/libusb/Makefile

index 7d74f56..48f82f7 100644 (file)
@@ -53,7 +53,7 @@ define Build/InstallDev
 
        $(INSTALL_DIR) $(1)/usr/lib
        $(INSTALL_DATA) \
-               $(PKG_INSTALL_DIR)/usr/lib/libusb*.{la,so*} \
+               $(PKG_INSTALL_DIR)/usr/lib/libusb*.{la,so*,a} \
                $(1)/usr/lib/
 
        $(INSTALL_DIR) $(1)/usr/lib/pkgconfig