[package] fix gst-plugins-good ipkg directory
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 7 Dec 2009 23:39:25 +0000 (23:39 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 7 Dec 2009 23:39:25 +0000 (23:39 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@18687 3c298f89-4303-0410-b956-a3cf2f4a3e73

multimedia/gst-plugins-good/Makefile

index d8b7573..25558b0 100644 (file)
@@ -89,10 +89,10 @@ endef
 
 define BuildPlugin
   define Package/gst-plugins-good-$(1)/install
-       $(INSTALL_DIR) $(1)/usr/lib/gstreamer-0.10
+       $(INSTALL_DIR) $$(1)/usr/lib/gstreamer-0.10
        $(CP) \
                $(PKG_INSTALL_DIR)/usr/lib/gstreamer-0.10/libgst$(1).so \
-               $(1)/usr/lib/gstreamer-0.10
+               $$(1)/usr/lib/gstreamer-0.10
   endef
 
   $$(eval $$(call BuildPackage,gst-plugins-good-$(1)))