[packages] cppunit: Install library and includes in staging dir
authorhcg <hcg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 28 Jan 2011 15:28:12 +0000 (15:28 +0000)
committerhcg <hcg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 28 Jan 2011 15:28:12 +0000 (15:28 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@25202 3c298f89-4303-0410-b956-a3cf2f4a3e73

devel/cppunit/Makefile

index 5a73ba6..e23cf24 100644 (file)
@@ -34,6 +34,10 @@ define Build/InstallDev
        $(CP) $(PKG_BUILD_DIR)/include/cppunit/* $(1)/usr/include/cppunit/
        $(INSTALL_DIR) $(1)/usr/lib
        $(CP) $(PKG_BUILD_DIR)/src/cppunit/.libs/libcppunit*so* $(1)/usr/lib/
+       $(INSTALL_DIR) $(STAGING_DIR)/usr/include/cppunit
+       $(CP) $(PKG_BUILD_DIR)/include/cppunit/* $(STAGING_DIR)/usr/include/cppunit/
+       $(INSTALL_DIR) $(STAGING_DIR)/usr/lib
+       $(CP) $(PKG_BUILD_DIR)/src/cppunit/.libs/libcppunit*so* $(STAGING_DIR)/usr/lib/
 endef
 
 define Package/cppunit/install