[packages] zabbix: Fix build.
authorlars <lars@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 26 Feb 2010 10:55:00 +0000 (10:55 +0000)
committerlars <lars@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 26 Feb 2010 10:55:00 +0000 (10:55 +0000)
zabbix build expects $ARCH to be the target OS not the target architecture.

git-svn-id: svn://svn.openwrt.org/openwrt/packages@19869 3c298f89-4303-0410-b956-a3cf2f4a3e73

admin/zabbix/Makefile

index 43dc9bc..41f23a8 100644 (file)
@@ -60,6 +60,8 @@ PKG_CONFIGURE_OPTIONS+= \
        --with-sqlite3="$(STAGING_DIR)/usr"
 endif
 
+MAKE_FLAGS += ARCH="linux"
+
 define Build/Configure
        $(call Build/Configure/Default, \
                $(PKG_CONFIGURE_OPTIONS) \