remove the autoconf check from various package makefiles - it's checked by prereq...
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 4 Aug 2008 23:11:57 +0000 (23:11 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 4 Aug 2008 23:11:57 +0000 (23:11 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@12105 3c298f89-4303-0410-b956-a3cf2f4a3e73

libs/faad2/Makefile
mail/dovecot/Makefile
net/elinks/Makefile

index ab79c4e..63f91ba 100644 (file)
@@ -93,7 +93,3 @@ endef
 
 $(eval $(call BuildPackage,faad2))
 $(eval $(call BuildPackage,libfaad2))
-
-$(eval $(call RequireCommand,autoconf, \
-       $(PKG_NAME) requires GNU autoconf. \
-))
index 21c0d00..d73344f 100644 (file)
@@ -103,7 +103,3 @@ endef
 
 
 $(eval $(call BuildPackage,dovecot))
-
-$(eval $(call RequireCommand,autoconf, \
-       $(PKG_NAME) requires GNU autoconf. \
-))
index b02c85f..4b33c17 100644 (file)
@@ -90,8 +90,3 @@ define Package/elinks/install
 endef
 
 $(eval $(call BuildPackage,elinks))
-
-$(eval $(call RequireCommand,autoconf, \
-       $(PKG_NAME) requires GNU autoconf. \
-))
-