fix missing then Signed-off-by: Mark Kelly <mark . kelly at cadre5 . com>
authorthepeople <thepeople@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 8 May 2008 14:59:37 +0000 (14:59 +0000)
committerthepeople <thepeople@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 8 May 2008 14:59:37 +0000 (14:59 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@11075 3c298f89-4303-0410-b956-a3cf2f4a3e73

utils/vim/Makefile

index 191018f..92e204c 100644 (file)
@@ -160,7 +160,8 @@ define Package/vim-full/postinst
   if [ $${IPKG_INSTROOT} != / ]
   then
     if [ -d /usr/share/ ]
-      ln -s $${IPKG_INSTROOT}/usr/share/vim/ /usr/share/
+      then
+        ln -s $${IPKG_INSTROOT}/usr/share/vim/ /usr/share/
     fi
   fi
 endef
@@ -170,7 +171,8 @@ define Package/vim/postinst
   if [ $${IPKG_INSTROOT} != / ]
   then
     if [ -d /usr/share/ ]
-      ln -s $${IPKG_INSTROOT}/usr/share/vim/vimrc /usr/share/vim/vimrc
+      then
+        ln -s $${IPKG_INSTROOT}/usr/share/vim/vimrc /usr/share/vim/vimrc
     fi
   fi
 endef