[packages] gnutls: fix certtool dependency on libgnutls-extra (closes: #7776)
authornico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 17 Aug 2010 10:38:57 +0000 (10:38 +0000)
committernico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 17 Aug 2010 10:38:57 +0000 (10:38 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@22687 3c298f89-4303-0410-b956-a3cf2f4a3e73

libs/gnutls/Makefile

index 1316842..a3c5549 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=gnutls
 PKG_VERSION:=2.8.6
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:=@GNU/gnutls \
@@ -42,7 +42,7 @@ $(call Package/gnutls/Default)
   SECTION:=utils
   CATEGORY:=Utilities
   TITLE+= (certool utility)
-  DEPENDS+= +libgnutls +libncurses +libreadline
+  DEPENDS+= +libgnutls +libgnutls-extra +libncurses +libreadline
 endef
 
 define Package/certtool/description