Remove c-ares (moved)
authorcyrus <cyrus@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 10 Jun 2014 05:25:57 +0000 (05:25 +0000)
committercyrus <cyrus@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 10 Jun 2014 05:25:57 +0000 (05:25 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@41065 3c298f89-4303-0410-b956-a3cf2f4a3e73

libs/c-ares/Makefile [deleted file]

diff --git a/libs/c-ares/Makefile b/libs/c-ares/Makefile
deleted file mode 100644 (file)
index 0611b2d..0000000
+++ /dev/null
@@ -1,47 +0,0 @@
-#
-# Copyright (C) 2009-2010 OpenWrt.org
-# Copyright (C) 2009 Jakob Pfeiffer
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-
-include $(TOPDIR)/rules.mk
-
-PKG_NAME:=c-ares
-PKG_VERSION:=1.7.4
-PKG_RELEASE:=1
-
-PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
-PKG_SOURCE_URL:=http://c-ares.haxx.se
-PKG_MD5SUM:=dd71e8f07d9f3c837e12a5416d1b7f73
-
-PKG_FIXUP:=autoreconf
-PKG_INSTALL:=1
-
-include $(INCLUDE_DIR)/package.mk
-
-define Package/libcares
-  SECTION:=libs
-  CATEGORY:=Libraries
-  TITLE:=Library for asyncronous name resolves
-  URL:=$(PKG_SOURCE_URL)
-endef
-
-define Package/libcares/description
-  c-ares is a C library that performs DNS requests and name resolves
-  asynchronously.
-endef
-
-define Package/libcares/install
-       $(INSTALL_DIR) $(1)/usr/lib
-       $(CP) $(PKG_INSTALL_DIR)/usr/lib/*.so.* $(1)/usr/lib/
-endef
-
-define Build/InstallDev
-       $(INSTALL_DIR) $(1)
-       $(CP) $(PKG_INSTALL_DIR)/* $(1)/
-endef
-
-$(eval $(call BuildPackage,libcares))
-