[package] disable audio in libsdl, fixes it compilation (#6362)
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 16 Dec 2009 23:25:24 +0000 (23:25 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 16 Dec 2009 23:25:24 +0000 (23:25 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@18797 3c298f89-4303-0410-b956-a3cf2f4a3e73

libs/libsdl/Makefile

index 9b7f0c6..43c3025 100644 (file)
@@ -32,7 +32,8 @@ define Package/libsdl/description
 endef
 
 CONFIGURE_ARGS += \
-       --without-x
+       --without-x \
+       --disable-audio
 
 define Build/Compile
        rm -rf $(PKG_INSTALL_DIR)