[packages] lighttpd: Fix missing IPv6 support (#7173)
authoracinonyx <acinonyx@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 17 Apr 2010 20:20:53 +0000 (20:20 +0000)
committeracinonyx <acinonyx@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 17 Apr 2010 20:20:53 +0000 (20:20 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@20963 3c298f89-4303-0410-b956-a3cf2f4a3e73

net/lighttpd/Makefile

index 423c8cc..2ee5e34 100644 (file)
@@ -228,6 +228,11 @@ ifneq ($(CONFIG_LARGEFILE),y)
        --disable-lfs
 endif
 
+ifeq ($(CONFIG_IPV6),y)
+  CONFIGURE_ARGS+= \
+       --enable-ipv6
+endif
+
 ifneq ($(SDK)$(CONFIG_PACKAGE_lighttpd-mod-webdav),)
   CONFIGURE_ARGS+= \
        --with-webdav-locks \