adding a set of configuraton files based on freedesktop.org specifications and add...
authormirko <mirko@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 29 Jan 2009 13:05:40 +0000 (13:05 +0000)
committermirko <mirko@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 29 Jan 2009 13:05:40 +0000 (13:05 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@14260 3c298f89-4303-0410-b956-a3cf2f4a3e73

Xorg/wm/fluxbox/Makefile
Xorg/wm/matchbox-window-manager/Makefile

index 42b12f6..840aa97 100644 (file)
@@ -32,7 +32,7 @@ endef
 
 define Package/fluxbox
 $(call Package/fluxbox/Default)
-  DEPENDS:=+uclibcxx +libXt
+  DEPENDS:=+uclibcxx +libXt +freedesktop-compliant
   TITLE:=fluxbox window manager
   MENU:=1
 endef
index 43439f1..f81e49e 100644 (file)
@@ -28,7 +28,7 @@ define Package/matchbox-window-manager
   SECTION:=xorg-wm
   CATEGORY:=Xorg
   SUBMENU:=window manager
-  DEPENDS:=+libX11 +zlib +libfreetype +fontconfig +libmatchbox
+  DEPENDS:=+libX11 +zlib +libfreetype +fontconfig +libmatchbox +freedesktop-compliant
 endef
 
 define Build/Compile