[package] gatling: fix build failure on ARM platforms
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 14 Aug 2012 12:06:42 +0000 (12:06 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 14 Aug 2012 12:06:42 +0000 (12:06 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@33182 3c298f89-4303-0410-b956-a3cf2f4a3e73

net/gatling/Makefile

index 0ac9d3a..cd395f7 100644 (file)
@@ -30,8 +30,10 @@ endef
 
 TARGET_CFLAGS += -I$(STAGING_DIR)/usr/include/libowfat \
                 -I$(ICONV_PREFIX)/include
+
 TARGET_LDFLAGS += -L$(STAGING_DIR)/usr/lib \
-                 -L$(ICONV_PREFIX)/lib
+                 -L$(ICONV_PREFIX)/lib \
+                 -Wl,-Bdynamic,$(LIBGCC_S)
 
 define Package/$(PKG_NAME)/install
        $(INSTALL_DIR) $(1)/bin